Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have used Ubuntu for two days now when my Synaptics touchpad stopped working. It would still be able to click, but not move/tap. I then went to activate additional drivers as it told me I needed to do. After that, it said that in order for these drivers to take effect, I would need to restart my laptop, so I did. The problem is that, when I would boot into Ubuntu (I have dual boot; Windows 7 and Ubuntu), I would get the usual Ubuntu logo and the 5 dots, but then the screen would go black.

After asking an IT friend of mine who regularly uses Ubuntu, he believes I may have a bad xorg.conf file. He suggested I boot into single user mode and try a different user root. I am able to edit GRUB so as to boot into single user mode, but when I try to actually boot, all I get is a purple screen. No Ubuntu logo and no dots underneath. Mind you, I am pretty green when it comes to using Ubuntu and have been only using Google to troubleshoot.

If it helps, I have an HP Notebook G42 and it's about 3 years old.

share|improve this question
add comment

1 Answer

have you tried to go into recovery mode yet ?

  1. Switch on your computer.

  2. Wait until the BIOS has finished loading, or has almost finished. (During this time you will probably see a logo of your computer manufacturer.)

  3. Quickly press and hold Shift, which will bring up the GNU GRUB menu. (If you see the Ubuntu logo, you've missed the point where you can enter the GRUB menu.)

How 2 Recover

share|improve this answer
    
Alright. So I just tried going into recovery mode. Followed the instructions in the link, but when I finished going through all of the steps, nothing happened. Am I supposed to do something after Step 9? –  Rosalba Rodriguez Jul 24 '13 at 23:45
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.