Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

The only other similar topic was asked in march 27 and was left unanswered.

Back when I first started with Ubuntu, around October, I was attempting to disable my touchpad because FN-F9 (on my toshiba laptop) does not work. In my annoyance I used this help and ran this command:

xinput set-prop 12 "Device Enabled" 0

I recently had the desire to re-enable my touchpad, and was attempting to do so, but, to my avail, I could not.

My settings do not list a touchpad

I ran

gpointing-device-settings

and this only lists my wireless mouse.

Toggling with

synclient touchpadoff=1
synclient touchpadoff=0

has no effect.

xinput

Does not list a touch pad, only a toshiba input device.

⎡ Virtual core pointer                      id=2    [master pointer  (3)]
⎜   ↳ Virtual core XTEST pointer            id=4    [slave  pointer  (2)]
⎜   ↳ Logitech Unifying Device. Wireless PID:1025   id=11   [slave  pointer  (2)]
⎣ Virtual core keyboard                     id=3    [master keyboard (2)]
    ↳ Virtual core XTEST keyboard           id=5    [slave  keyboard (3)]
    ↳ Power Button                          id=6    [slave  keyboard (3)]
    ↳ Video Bus                             id=7    [slave  keyboard (3)]
    ↳ Power Button                          id=8    [slave  keyboard (3)]
    ↳ USB Camera                            id=9    [slave  keyboard (3)]
    ↳ AT Translated Set 2 keyboard          id=10   [slave  keyboard (3)]
    ↳ Toshiba input device                  id=12   [slave  keyboard (3)]
    ↳ Logitech Logitech Wireless Headset    id=14   [slave  keyboard (3)]

Touchpad indicator does not allow me to re-enable the touchpad.

So I booted into windows and re-enabled it. However, this method will not work for someone without a windows partition like I have and so we come back to my original question, how do I re-enable my touchpad?

share|improve this question
    
To disable/enable the touchpad I use synclient touchpadoff=1 and synclient touchpadoff=0, but I suppose it could not work on all touchpads. – enzotib Jul 24 '13 at 5:38
    
Thanks for the response. I suppose I should have remembered that. But I tried that, and tried it again, and it has no effect. – CopaceticMan Jul 25 '13 at 14:55
    
I think you should use this: http://www.webupd8.org/2011/02/touchpad-indicator-now-automatically.html for disabling touchpad – Rodislav Jul 25 '13 at 15:16
    
Can you enable it in BIOS? (please don't include "Solved" in your title... – Fabby Jun 1 '15 at 20:24

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.