Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

For some reason, the gtk2 font is different than it was some time ago. I haven't touched it, I can't remember what were the circumstances, but it has changed.

Here's a screenshot of gedit (gtk3) and firefox (gtk2) side to side: http://i.imgur.com/RCzkXvV.png

Thanks for your kind help. Note: I also haven't found anything font-related in the settings, apart from the Large Text setting in Universal Access. Is there a way to change the size of the font? Everything is too big by default.

share|improve this question

1 Answer 1

up vote 1 down vote accepted

Alright, turns out this wasn't a "gtk2" problem, but a firefox and thunderbird problem. Only happened with them. What I did is I deleted the $HOME/.config/fontconfig folder and now everything's back to normal. I'm not sure as of why, but it works.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.