Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

This question already has an answer here:

I've seen a lot of similar issues, but none have quite answered my question. To elaborate, I am trying to dual boot Ubuntu 12.04 alongside Windows 8. I am using a linux usb creator to boot linux. I have tried LiliUSB creator, pendrive linux usb creator, and unetbootin. All three have given me the same result. When I select my flash drive from the BIOS to boot into, it successfully shows the GRUB menu. The GRUB menu however, is black instead of purple that I've seen when normally booting Ubuntu. It displays the normal options to, try linux, intall linux, and boot repair. However, if i select any of these options they all result in a black screen and nothing happening. I am trying a new flash drive in a moment to see if this fixes it. If it doesn't though I would still appreciate any advice or answers I can get. If this is a solved issue please redirect me! Thank you!

Also this is marked as a repeat question, but the question it was marked the same as was unresolved and all answers that were relevant were graphics driver solutions. Mine was a boot error and was resolved from me digging elsewhere in the askubuntu forum, so technically yes it's repeat, but not to that question, so I hope it gets remarked as a solved answer or re-linked to the appropriate question so others who encounter the same issue which isn't graphics related, might find help in this question.

Extra info on my computer if it helps: ASUS x55c model intel hd 3000 graphics i3 duo core processor 4gb ddr3 Linux is not installed currently (hence my problem) Currently running: Windows 8

share|improve this question
add comment

marked as duplicate by user68186, Mitch, Tom Brossman, Warren Hill, Kevin Bowen Jul 22 '13 at 12:32

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

1 Answer

up vote 1 down vote accepted

I found the answer through some digging around! All I had to do was disable secure boot from the BIOS I hope this helps anyone else!

share|improve this answer
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.