Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm still having problems with Compiz...

I did everything that you imagine... but "animation add-on" still does not appear in Compiz...

I have already done the command apt-get install compiz-plugins-extras and compiz-plugins* to install all plugins but Compiz still does not show the "Animation add-on"...

What can I do?

I know this is not a big problem, but in any part of internet, people say how to enable the"Animation add-on" they but already know this.

I want to know how to get a "complete" install of Compiz with all plugins.

Please post step by step. (If I have to add new repository, if I have to move paste, if I have to download and extract and install the plugin)... Step by step....

I think it will help a lot of people who still have this question.

share|improve this question
2  
As of 12.10, some compiz plugins are not available anymore. Please see Compiz Problems (Plugin Missing, Performance Issues, Development). –  Eric Carvalho Jul 21 '13 at 20:46
add comment

2 Answers

I tried the same as you did before I found out that the packages compiz-plugins-extra and the experimental ones are just transitional dummy packages. These have been available for 12.04 and were dropped in 12.10 and up. It's pretty said, I loved them as well. So the only way I can think of is to get the deb-package from 12.04's repos and extract the files to their respective directory (I do not know if this works; never tried it) or downgrade to 12.04.

share|improve this answer
    
so you're telling me that this problem has no solution?... but there is videos on youtube... of people did it work... –  Wesley Silva Jul 21 '13 at 20:43
    
The most important... i'm using UBUNTU 13.04 –  Wesley Silva Jul 21 '13 at 20:49
    
The cube will work but the additional add-on will not here is a bug report. bugs.launchpad.net/compiz/+bug/1069112 –  Wild Man Jul 21 '13 at 20:58
    
So Add-on will not work... thx!!.. but on youtube and in other forums there is people saying that is possible install the "Animation Add-on"... –  Wesley Silva Jul 21 '13 at 21:40
    
I have found something regarding experimental plugins for Compiz, but I haven't used them in Raring, only Precise. You might wanna take a look at this page link –  Jens Reubsaet Jul 23 '13 at 18:43
add comment

always go to this website if you are unable to find what you want on the software center

http://www.ubuntuupdates.org/package/core/trusty/universe/base/compiz-plugins-extra

go to the download section and press on the all arch deb package ... this works for 14.04 i'm pretty sure it will work for you cheers have a great day

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.