Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I've installed the package kde-full in Ubuntu 12.10. As I know I should be able to switch to KDE on the login screen, after it is installed. However, I only see two options:

  • Ubuntu 3D
  • Ubuntu 2D

What should I do to log in to a KDE session?

share|improve this question
1  
What package exactly did you install? kubuntu-desktop might be needed for the session files for LightDM to switch. –  gertvdijk Jul 21 '13 at 7:57
    
I've installed like: apt-get install kde-full –  erbal Jul 21 '13 at 8:07

1 Answer 1

Try this. Just press Ctrl+Alt+T on your keyboard to open Terminal. When it opens, run the command(s) below:

sudo apt-get install kubuntu-desktop

After that you should get the KDE option at login.

share|improve this answer
    
Okay, I had to reinstall the package, it works now. :) –  erbal Jul 21 '13 at 10:01
1  
If this answered your question, you may mark this answer as accepted. –  Mitch Jul 21 '13 at 10:04

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.