Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I just purchased an ACER Aspire v5 laptop (pre-loaded with Windows 8 using UEFI), and I want to dual boot with Ubuntu 12.04. At first I had a hard time getting the installer to take at all (I'm using a bootable USB drive), and now that the installation succeeded and I can have the computer load this installation I have another issue. Instead of taking me to the log on screen, the computer shows the purple loading screen then proceeds to take me to a black screen that functions like the terminal. I tried just removing that installation and selecting "try ubuntu without installing" and got the same result. Is there any reason that this would be happening?

Edit: The installation itself displays normally, so I'm not sure if it's an issue with the drivers. For the record, it's the AMD A6 processor and the AMD 8280G graphics chip

share|improve this question
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.