Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

In my Ubuntu 13.04 I was messing around with the network connections without creating backups. Now I have done something to the network after which the Network Manager isn't showing up at top right. I use ppp and when I run the command sudo pppoeconf it runs perfectly but it doesn’t connect to the Internet. To connect, I opened another account in Ubuntu and I can connect easily through that account. I used these commands in my older account as far as I recall:

airodump-ng wlan0
airodump-ng eth0

Is there any way to reset the network configuration to the initial installation state?

share|improve this question
add comment

1 Answer

up vote 1 down vote accepted

I struggled with a similar problem, and I stumbled on this. It solved my problem pretty fast.

I first went to /etc/NetworkManager/ where I found the file NetworkManager.conf, then disabled Network Manager with this command:

sudo service network-manager stop

Then I opened NetworkManager.conf with the nano text editor:

sudo nano NetworkManager.conf

and changed ifupdown managed=false to ifupdown managed=true

then restarted the Network manager using this:

sudo service network-manager start

And that's it!

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.