Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am facing this problem since i have tried to connect to the bsnl wired broadband. the problem is exactly similar to this : UBUNTU 12.04 - Wireless is not configured when I dont use wired connection and Wireless networks are not detected at start up in Ubuntu 12.04 i tried the answers given as in this : http://handytutorial.com/setting-up-wireless-network-in-ubuntu-12-04-precise/ but of no help.

whenever the lan wire is inserted, i can see the wireless as well as the wired network available. But if i boot my system without the lan inserted, nothing comes up. I have checked for any hard block or soft block, and tried unblocking, which happens, ie, they are unblocked, but still, it is not detected. An early help is really required. It is a bit urgent.

share|improve this question

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.