Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I've had this problem for a couple of days now and I have no clue what might be causing it. When entering a particular website, it won't load the same images over and over again. At first I thought it was a problem with Chrome, but I it's the same with Firefox and Chromium.

This is how I see my subscriptions feed in YouTube:

And this is how I see Chrome's Web Store:

I've tried the following things so far without any success:

  • I've deleted the cache of FF and Chrome numerous times

  • Reinstalled Chrome a couple of times and even switched versions (from 26.0.1410.43 to 28.0.1500.71)

  • I've tried 'Empty cache and Hard Reload' from the context menu of the Refresh button in Chrome when the F12 key is pressed.

  • Even deleting the browsers' folders from ~/.cache won't do the trick. The same images won't load every time.

  • I completely reinstalled my Xubuntu and in the beginning there wasn't such a problem. However, after an hour or so (after I finished installing my stuff), it appeared again. In Windows I don't have such an issue with the same Google account(s).

  • Incognito Mode doesn't help.

  • Disabling all extensions;

  • Disabling Pepper Flash and enabling Shockwave Flash from chrome://plugins;

  • Reinstalling Java OpenJDK 7

Due to the fact that a forum post suggested it might be a graphics driver issue (although regarding an AMD card), I thought it may have something to do with my new gpu. A few weeks back I used Intel HD Graphics but can't confirm that the problem didn't occur then. Now I have a GTX 760, using the 319.32 version of Nvidia's drivers. Could this be related somehow? Some people having similar issues suggested it might be a problem with the kernel (3.8.0-26-generic). However, a fresh install of Xubuntu 13.04 has a 3.8.0-19-generic kernel and after installing the updates, you can choose between -19 and -26. My gpu's drivers are installed for the -26 kernel and when launching the -19 (without gpu drivers installed) the problem persists. Other people stated it might be a conflict with xfce, but God, I can't stand the newer versions of Gnome. I don't know what to do, please help - it's driving me insane.

share|improve this question
    
Are you behind a proxy? –  ignis Jul 19 '13 at 14:42
    
No. Nor system, neither browser. By the way, I forgot to mention that some people on the Google support pages regarded this as an ISP issue but I'm not sure that's possible. Others said it was due to a connection to a Wi-Fi network. Although I don't use wi-fi to connect to the internet with my PC, I disabled it from my router but still, no use. –  Abvgz Jul 19 '13 at 15:18
add comment

1 Answer 1

Oh my God, I just resolved the issue. It was due to a couple of iptables rules which were meant for anti-exploit protection of a gameserver I'm hosting but it seems that some of them interfere with my browser experience... I'm going to look for a security workaround, at least now the pages load properly.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.