Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I was installing Ubuntu 12.10 from a Pen drive on Sony Vaio(Model is: SVE151D11L. 64 bit i3 processor) using an ISO image. I made the pendrive bootable by using "Universal USB Installer". The System starts booting from the pendrive but it gets stuck on the UBUNTU start screen(the one with dots).

On Pressing ESC at that screen, It shows:

Buffer I/O error on device sr0, logical block 0
Buffer I/O error on device sr0, logical block 1
...

I've been trying for hours, tried installing 13.04 instead, the same problem occurred again.

Please Help me out.

EDIT

I opened it in another computer the pen drive worked fine.

share|improve this question
    
Which sony vaio version are you using and is it 32 or 64bit? I believe that it is a graphics driver problem. –  SimplySimon Jul 19 '13 at 12:14
    
Model is: SVE151D11L. 64 bit i3 processor. –  Tapan Anand Jul 19 '13 at 12:31
add comment

2 Answers

up vote 0 down vote accepted

If you have spare PC then I would try to use that USB on that spare PC and see if it boots up there. If it boots up there then something is wrong with your laptop otherwise it's an issue with your USB.

If it is USB then I can think of couple of reasons,

  1. Ubuntu copied on USB is screwed up somehow, I would try to create another installation on same USB.
  2. If your USB has U3 support then remove it first and then try it.
share|improve this answer
    
As I mentioned earlier it was working on another laptop but not on mine. So the usb is perfect. –  Tapan Anand Jul 19 '13 at 12:57
    
From what I understand this error clearly means that system has issues with reading some specific block of device SR0 (which I would guess is your USB). In your second PC, did you just opened USB or tried to boot using it ? (your edit doesn't mention about booting so just confirming) –  JackLock Jul 19 '13 at 13:02
    
I booted with the USB on the other PC and Ubuntu had started as it should. So problem with USB looks improbable. Can this be a problem with the USB port? –  Tapan Anand Jul 19 '13 at 13:24
    
It could be. Try to plug USB on another port and see if that helps. –  JackLock Jul 19 '13 at 13:38
    
Using a different Port and different version(12.04LTS) worked!!! –  Tapan Anand Jul 19 '13 at 15:14
add comment

/dev/sr0 represents the first SCSI CD/DVD-ROM device connected to the system.

You could try is to use this software to create you Ubuntu USB: Linux Live USB Creator

It will set up the boot sector and everything for you. I use it all the time.

I recommend running the FAT32 formatting option on your USB if you don't have any persistent data you'd like to keep on your USB stick.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.