Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I use Unity with restored systray from timekiller repository. I had no problems with it until there was an update in proposed repository. I realized my mistake and downgraded it because it was really slow on my workstation.

Since this time I have been suffering from problem described in topic. In addition, when systray disappears, Dash starts being slow like proposed version was. I tried to disable detection of screen refresh rate and all other hints I found (see how to increase Unity performance), but this helps neither to increase it's speed nor to solve the main problem.

The only workaround I have is to run unity --replace &. Then systray appears again and everything is fine until it disappears.

So, how can I solve this problem?

share|improve this question

closed as off-topic by Danatela, Luis Alvarado Jul 25 at 1:54

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "This describes a problem that can't be reproduced that seemingly went away on its own or was only relevant to a very specific period of time. It's off-topic as it's unlikely to help future readers." – Danatela, Luis Alvarado
If this question can be reworded to fit the rules in the help center, please edit the question.

    
I am at least happy this is a temporary solution.... –  Dualinity Nov 18 '13 at 14:11
    
How it works fine. Don't know what happened to it. May be Update caused this fix. –  Danatela Dec 31 '13 at 2:22