Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have installed Ubuntu 13.04 in Vmware Workstation. After 3 week from the installation, yesterday, Vmware showed me an error I could not read that as I blindly clicked on ok.

Since then the fonts in Ubuntu are appearing in awkward manner (see below).

Rest everything is ok except the overall fonts. I have tried resetting the Unity interface using dconf-config and also tried unity-tweak-tool to change the fonts. Bothmethods didn't work. I didn't want to reisntall Ubuntu again. Please provide a solution.

see here

share|improve this question

1 Answer 1

I think this might be a duplicate of Fonts corrupted, all look the same.

For me, something like this occured when I upgraded from 12.10 (or maybe it was 12.04?) to 13.04. It seemed to be fixed by

sudo apt-get remove pango-graphite

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.