Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have a fresh install of Ubuntu 13.04. I received the following messages:

Message 1:

You must be a member of the "mythtv" group before starting any mythtv applications.  
Would you like to automatically be added to the group?  
(Note: sudo access required)

Message 2:

[Please enter your current login password to be added to the mythtv group]

When I enter my login password there is a pause, and the I get the message:

[Incorrect password.....Try again]

After 3 tries I get the message:

[Failed to run adduser 'david' 'mythtv' as user root. Wrong password]
share|improve this question
The 'Failed to run ... as user root' is suspicious - I wonder if mythtv is using gksu under the hood and it's set to su mode instead of sudo mode? Have you tried running gksu-properties in a terminal and making sure the authentication mode is set to sudo? – steeldriver Jul 31 '13 at 18:59

I had the same problem. The workaround is to do this manually - using the command:

sudo usermod -a G mythtv <userid>

(<userid> being your particular user login)

Use the following command to confirm the change:

id <userid>

You will need to restart/reboot to then successfully run mythtv

share|improve this answer
Many thanks for this information. However,there is a typo. Code should read: sudo usermod -a -G mythtv <userid> As a further gotcha, MythTv proceeds to ask for permission to stop the backend, then displays a dialogue box stating: "Please enter your current login password to stop mythtv-backend." The only way I have been able to proceed is by leaving the password field blank. My login password is rejected. – Robert Peake Jul 31 '13 at 18:33

I just installed mythtv and had the same issue.

Steeldriver had the solution in a comment. Run gksu-properties and change the mode from su to sudo. This worked for me to fix the issue where it would not accept my password to stop/start the backend.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.