Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

First I tried installing it along with the windows 8 after 5 trials I couldn't boot into the Ubuntu. Then I decided to ditch the windows 8 and tried to install it with windows 7 then also after 5 trials I couldn't get into it. Then I decided to ditch the complete windows and tried installing fresh Ubuntu 13.04 without any windows. Installation went smooth without any errors and clicked the restart and all I can see is Boot ERROR and saying that to insert a booting disk and then Continue. Pls help.

Hardware Configuration: Processor - AMD FX 8150 MotherBoard - Asus Crosshair V Formula (UEFI-BIOS)(but no secureboot option available in the bios i searched everwhere in my UEFI BIOS there is no option for that but when i boot my DVD it will boot in UEFI mode only and before the installions screen appears it will flash that Secureboot doen not Enabled.) Hard Drive - Corsair SSD Forse Series 3 180gb Graphic Card - Sapphier HD 6990 GDDR5

share|improve this question
    
When you restarted, have you removed the boot media? Otherwise it will try to boot again using your boot (cd/dvd/usb) –  Gerep Jul 18 '13 at 19:20
    
Please indicate your Boot-Info URL. ( help.ubuntu.com/community/Boot-Info ) –  LovinBuntu Jul 19 '13 at 23:10
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.