Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Ubuntu 12.04 (3.5 kernel) with Gnome Shell. My computer is a tower/desktop.

I have recently started using Bluetooth keyboard and mouse. When I connected the keyboard, the laptop power settings icon showed up in the menubar. While this is good for showing the amount of battery power on the Bluetooth keyboard, it is very annoying because it keeps showing warnings as if the entire system were on battery. This is not the case, as this system is a tower and plugged in at all times.

When I go to Update Manager, it tells me to plug in my computer since this is safer when updating. Again, a tower, not a laptop.

Is there some way to disable or remove the gnome-power-manager?

Would this create a problem with stability?

share|improve this question
    
You should consider asking if this is a bug, because it does look like a bug. –  edwin Jul 18 '13 at 21:46
1  
Solved it. dconf editor > org > gnome > settings-daemon > plugins > power. Uncheck 'active', then log out/in. –  Syd Jul 19 '13 at 19:24
    
You can add this an answer and the accept it. –  edwin Jul 19 '13 at 20:09
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.