Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm trying to get a game of M1 going and according to my logs, pasted here my Marathon scenario seems to be installed wrong. Below is a screenshot of the directory:

enter image description here

share|improve this question
2  
Can you please provide more detail? What game is M1? How did you install it, etc? –  RolandiXor Jul 18 '13 at 15:16
1  
in the logs it says you are trying to run alephone why isn't that stated in the question? How did you install this program? In the logs you tried to install wgetpaste that couldn't be located, What has that program to do with this game? –  Alvar Jul 18 '13 at 15:21
    
I installed the game from the PlayDeb repository found from ubuntu-updates. I tried to get wgetpaste so I could send the output to a pastebin to post here. –  t3hyoshi Jul 21 '13 at 22:53
    
@RolandiXor M1 stands for Marathon 1. –  t3hyoshi Jul 21 '13 at 22:54
    
@t3hyoshi please add these details to your question :) –  RolandiXor Jul 22 '13 at 1:35
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.