Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have the following network profiles defined in Network Manager in my Xubuntu VM:

Network Connections

"DHCP" and "Static" are bound to eth1, and "VM Network" is bound to eth0. I'd like "DHCP" to be the default for eth1, but NetworkManager always seems to choose the Static profile on startup. How do I set the default?

share|improve this question

1 Answer 1

up vote 3 down vote accepted

When you edit the connection you should see connect automatically at the top (my screenshot is from Ubuntu, but the functionality should be the same)

screenshot

Check that checkbox for the one connection you want as default.

share|improve this answer
    
Thanks, they were both checked... You'd think this would be an either-or thing. –  Collin Jul 17 '13 at 13:19

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.