Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I updated to a newer version of Ubuntu about a month ago. Since then, I cannot update any software because when the Update Manager asks for my password it says incorrect password. This is not the case because the password works for everything else and I have not changed the password at all.

I tried to change the password from the settings but it wouldn't let me because it said password incorrect again. Any help would be appreciated.

Thanks.

share|improve this question
    
could you clarify to which Ubuntu version did you update to? –  papukaija Jul 17 '13 at 9:09
    
do I get that right -- you are able to log in, right? What happens if you open a terminal and type sudo -i? –  January Jul 17 '13 at 9:56
    
i updated to Ubuntu 12.04 LTS –  user175928 Jul 18 '13 at 6:42
    
when i open terminal & type "sudo -i" it asked for password , i typed in my password & it said "sorry try again " , the password i typed is definitely correct as i have not changed the password & it worked fine with my previous version of Ubuntu –  user175928 Jul 18 '13 at 6:49
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.