Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am using Ubuntu 10.04 LTS and Evolution 2.28.3. I have Evolution configured to use my gmail contacts.

When composing a message, entering addresses does not automatically resolve in any way. In order to use an address from my contacts, I need to click on the To: button and select contacts from the list. The list itself is fine - all my contacts are present.

Is there any way to have Evolution automatically resolve email addresses as I type? I've looked through the preferences and found nothing helpful.

share|improve this question
    
In the Evolution preferences pane, in "Contacts", do you have your Gmail account checked for auto-completion ? –  Nicolas Schirrer Apr 18 '11 at 14:42

1 Answer 1

I had the same problem and solved it by checking three boxes:

a. Evolution-Mail -> Edit -> Preferences -> Contacts -> [x] Always show address of the autocompleted contact / [x] Gmail

b. Evolution-Contacts -> Gmail -> Properties -> [x] Autocomplete with this address book

Hope that helps.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.