Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.
william@william-HP-Pavilion-dv6000-EY799AV-ABA:~$ sudo apt-get install ia32-libs
[sudo] password for william: 
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Package ia32-libs is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source

E: Package 'ia32-libs' has no installation candidate
share|improve this question
1  
What is your Ubuntu version? –  January Jul 16 '13 at 10:04
    
1st off: is your problem that you can not install ia32-libs OR that firestorm tells you that it needs ia32-libs and you then tried to install it yourself? If the latter the answer will not help you. You need to tell the maintainer/creator of this package to update it so it uses multi-arch. –  Rinzwind Jul 16 '13 at 10:29

1 Answer 1

The package name is ia32-libs-multiarch and you should be able to install it with sudo apt-get install ia32-libs-multiarch.

share|improve this answer
    
now when i try and open firestorm i get a window creation error and in running ubuntu 12.04 LTS i get the same error when i try and run secondlife viewer too –  william Jul 17 '13 at 4:17

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.