Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I installed Ubuntu 13.04 the one from their website, then I installed Gnome 3 to try it but I don't have a login screen it just goes to unity. I did this before and I had the option on the login screen to choose unity or gnome or gnome classic but I don't anymore. If anyone could help that would be awesome!

share|improve this question

1 Answer 1

Go to the users section of your system settings and edit your account. Uncheck "automatic login" (may be labeled different, I'm using the german version). At next boot, the lightdm-greeter should appear and let you choose your favourite desktop environment.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.