Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

This question already has an answer here:

When I ran sudo apt-get update then I found some error. The Error is like below:

W: Failed to fetch cdrom://Ubuntu 13.04 _Raring Ringtail_ - Release amd64 (20130424)/dists/raring/main/binary-amd64/Packages  Please use apt-cdrom to make this CD-ROM recognized by APT. apt-get update cannot be used to add new CD-ROMs
W: Failed to fetch cdrom://Ubuntu 13.04 _Raring Ringtail_ - Release amd64 (20130424)/dists/raring/restricted/binary-amd64/Packages  Please use apt-cdrom to make this CD-ROM recognized by APT. apt-get update cannot be used to add new CD-ROMs
W: Failed to fetch cdrom://Ubuntu 13.04 _Raring Ringtail_ - Release amd64 (20130424)/dists/raring/main/binary-i386/Packages  Please use apt-cdrom to make this CD-ROM recognized by APT. apt-get update cannot be used to add new CD-ROMs
W: Failed to fetch cdrom://Ubuntu 13.04 _Raring Ringtail_ - Release amd64 (20130424)/dists/raring/restricted/binary-i386/Packages  Please use apt-cdrom to make this CD-ROM recognized by APT. apt-get update cannot be used to add new CD-ROMs
E: Some index files failed to download. They have been ignored, or old ones used instead.

Could anyone please help me why I am getting this kind error message? I've just found the Error message today on my machine

share|improve this question

marked as duplicate by Jorge Castro, Mitch, Radu Rădeanu, Eliah Kagan, Warren Hill Jul 16 '13 at 5:48

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

    
Just sudo gedit /etc/apt/sources.list and remove/comment the lines that contain cdrom. It would be advisable to show us the contents of /etc/apt/sources.list, just in case. –  edwin Jul 16 '13 at 1:06
add comment

1 Answer 1

You can also copy and paste this command into the terminal (ctrl+alt+t) to open the terminal, then paste:

gksu software-properties-gtk

a window will open type in your user password then uncheck the CD-ROM boxes under the 'Other Software' tab. Close the program when you're done, and it should prompt you to reload the sources lists do that and it should work.

share|improve this answer
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.