Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

How can I get Malwarebytes to run with wine under 10.04? I have wine version 1.2.2 at default settings. Is there anything specific I need to do in order to get Malwarebytes to run? I am using the program to slave HDD's from windows machines. Being a technician it would make my life infinitely easier if I could get this to work.

I guess I should mention that I successfully installed malwarebytes, but I can't get it to run. I double click the icon and nothing ever happens. Any ideas or comments would be helpful.

Update:

I looked at the appdb for wine and saw that it works with the older version 1.34. I installed winetricks just like suggested and it works fine with the older version. I am now looking up how to update the definitions manually, which shouldn't be a problem because I've had to do that in windows a few times. Thanks so much for the help.

Also I'm new to the askubuntu site obviously, and I'm not used to the interface. I don't know what I'm supposed to do to let people know that my issue is resolved. I ended up putting a green arrow next to the result that fixed my issues, but if that is incorrect please let me know.

share|improve this question
1  
it would be immensely helpful if you could attach the terminal output as well ^^. to get this, right click the launch, click properties, copy and paste the executable code into a terminal and run it, then save the output. –  RolandiXor Mar 25 '11 at 23:14

2 Answers 2

up vote 3 down vote accepted

If you check the Wine headquarters, they have an entry on Malwarebytes.

Did you already read the information there?

EDIT:

googling for your missing DLL, it turns out that using winetricks (a script which you can download, see this page), you can install this missing library by running:

$ winetricks vb6run
share|improve this answer

Install winetricks Install winetricks, and then use that to install (Microsoft Visual Basic 6 it looks like, possibly just a few missing dlls.) You could also grab the dlls from dllfiles.com.

EDIT: looks like steabert got it before me :D

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.