Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I tried a few things but my problem is still here. If I restart my PC, USB devices work well. However, after waking up from suspend, the two USB 3.0 ports don't work but the USB 2.0 ports work well.

share|improve this question
    
Sounds like a kernel bug, What kernel do you have? What version of Ubuntu do you have? –  Alvar Jul 15 '13 at 11:32
    
13.04, also same problem in 12.04 too.. –  Ahmet Erol Ulasmis Jul 15 '13 at 11:45
    
intel i5 - samsung series 9 ultrabook NP900X4D –  Ahmet Erol Ulasmis Jul 15 '13 at 11:46
    
What Linux Kernel version do you have? look in system information of your computer. –  Alvar Jul 15 '13 at 12:53
add comment

1 Answer

I solved it going into the BIOS and activating "USB S3 resume" (or something like that) option under the advance tab.

Hope this works for you!

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.