Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

i currently have a mac os x 10.7.5 and used VirtualBoxVM to install ubuntu 13.04. i went through the whole process and the os is created, but the only problem is it needs to reboot but it stays stuck on the reboot message. it says its a broadcast message from root@ubuntu..the system is going down for reboot NOW! modem manager 1436 caught signal 15, shutting down..this message just remains and if i try shutting it down with my other os in the background, it restarts and does the same thing when i start ubuntu again. how do i get past this point to fully install ubuntu as my only OS? it gave me 2 options when installing: 1) to test ubuntu out before wiping my mac os 2) fully install and replace mac with ubuntu. i chose the second. i filled out all username, location and password info. the new os is created, the system needs to reboot now but won't like i said. apparently the virtualbox is a cd according to comments below, and to complete the process i need to eject it. how is that done? (pressing enter or any other key does not work)

share|improve this question
    
The installation is finished most likely. Just make sure you boot off the virtual hard drive and not the installation CD. :) Also, I've seen reports that the message "Press Enter to eject the CD" isn't displayed always. Try to press Enter at that screen where it seems stuck and wait a few seconds - it should just reboot. –  gertvdijk Jul 14 '13 at 13:06
    
I don't quite get one part of your question. You say that you're installing Ubuntu in a virtual machine, but at the bottom you say you want Ubuntu as the only OS. That does not make much sense as you need an OS to run VirtualBox. Please clarify by editing your question. –  gertvdijk Jul 14 '13 at 13:08
    
edit your question, please! And please don't ask new questions in comments - use the "Ask Question" button for that. And yes you are using a CD - just a virtual one. It needs to eject as well before you reboot! Just follow my instructions and modify your question with your findings. –  gertvdijk Jul 14 '13 at 13:45
    
i need to eject it. how is that done? Well, just read my first comment. "Try to press Enter at that screen where it seems stuck and wait a few seconds - it should just reboot." –  gertvdijk Jul 14 '13 at 13:57
add comment

1 Answer 1

I've met the same "Shutting Down" problem while installing using PD8 and here's how I solved it. Maybe VM will have some similar steps just like PD.

Solve "Caught signal 15, shutting down..." problem

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.