Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

i tried install GTA SA on ubuntu 12.04 (with the original cd and i don´t have a partion with windows) with wine. The installation goes well but when i tried to play, the play run until the second logo and then it´s stop and became black. I don´t know if the problem is something concerne about the driver nvidia because in the section drivers adittional i don´t have any information. Plus i made the installiont in the right way (and tried many ways) so please help me! (I have already play in this computer but when i have windows and i never had a problem plus i play wow with wine and it does ritgh) Thank you

share|improve this question

1 Answer 1

Maybe tell us what version of Wine you are using. Also on this page: http://appdb.winehq.org/objectManager.php?sClass=application&iId=2599 it says Retail CD have Bronze badge, so maybe download patch and try again.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.