Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have done everything correctly from: What is the correct way to install ATI Catalyst Video Drivers (fglrx)?

And after installation i use command:

gilu@gilu-desktop:~/catalyst$ sudo aticonfig --intial -f
aticonfig: No supported adapters detected

What is not true because wiki says that:

  • RV620 Radeon HD 3450/3470, M82

is spported.

gilu@gilu-desktop:~$ lspci | grep VGA
01:00.0 VGA compatible controller: Advanced Micro Devices [AMD] nee ATI RV620 LE AGP [Radeon HD 3450]

What should I do?

share|improve this question
add comment

1 Answer

You do not refer to the release version that you are using, assuming > 12.04 LTS

Your card is not supported by the latest releases of the ATI driver.

You will need to use Ubuntu 12.04 LTS to install the legacy drivers or use the default already present and working, open source release of the driver. You cannot use fglrx drivers for our card on a Ubuntu release higher than 12.04 LTS.

enter image description here

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.