Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I just installed ubuntu 12.04 on a asus a55v, in dual boot with windows 8. I added Bumblebee for the use of the nvidia 601m graphic card. Because I had problems with 3d effects, and the problem seems to be in the GLX library in Xorg, I gave

sudo apt-get install --reinstall libgl1-mesa-glx xserver-xorg-core

and then shutdown the pc (but I did also a lot if other stuff before, so I'm not sure that this last problem is related to the story).

When I switch the laptop on again, the disaster: when I arrive to the loading screen, suddenly a black screen appears, and nothing else happens any more.

How can I at least know where is the origin of the problem?

EDIT: I repeated all the operations again, and now I see that the problem starts after the installation of CUDA. Note that I didn't install the nvidia graphic card drivers, but only the toolkit and the samples. So it seems very strange to me, and I have no idea on what it's happening.

share|improve this question
    
Can you provide us with what you were doing (that you consider slightly relevant to the issue)? –  edwin Jul 12 '13 at 23:48
    
I don't know what can be relevant (then almost everything...). But I had just installed the OS, so I did many things (and so I don't remember anymore many of them), in particular changed the nvidia card driver many times and installed cuda, but, as said, everything seemed to be fine. –  Fabrizio Jul 13 '13 at 7:19
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.