Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Doesn't seem to matter what browser I am using, and it only seems to effect when I am browsing pages, as download speeds are fine...

Also, this is a dual boot system and the internet works fine under Windows... Any ideas?

Results of a ping test:

PING yahoo.com (69.147.125.65) 56(84) bytes of data.
64 bytes from ir1.fp.vip.re1.yahoo.com (69.147.125.65): icmp_req=1 ttl=46 time=382 ms
64 bytes from ir1.fp.vip.re1.yahoo.com (69.147.125.65): icmp_req=2 ttl=46 time=55.3 ms
64 bytes from ir1.fp.vip.re1.yahoo.com (69.147.125.65): icmp_req=3 ttl=46 time=42.8 ms
64 bytes from ir1.fp.vip.re1.yahoo.com (69.147.125.65): icmp_req=4 ttl=46 time=41.9 ms

The contents of /etc/resolv.conf

#Generated by NetworkManager
nameserver 192.168.1.1
share|improve this question
    
Sounds like an issue with latency. –  Nathan Osman Mar 25 '11 at 1:46
1  
any thoughts on how one might fix this? or be able to confirm this for sure? –  TheX Mar 25 '11 at 1:47
    
@TheX: speedtest.net –  Nathan Osman Mar 25 '11 at 1:48
    
@GeorgeEdison: That was my first thought too... but I can't even get that to load properly :-( –  TheX Mar 25 '11 at 1:59
    
@TheX: What happens with ping? –  Nathan Osman Mar 25 '11 at 2:03
show 3 more comments

closed as off-topic by Braiam, Eric Carvalho, mikewhatever, searchfgold6789, Lucio Apr 6 at 23:03

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "This describes a problem that can't be reproduced that seemingly went away on its own or was only relevant to a very specific period of time. It's off-topic as it's unlikely to help future readers." – Braiam, Eric Carvalho, mikewhatever, searchfgold6789, Lucio
If this question can be reworded to fit the rules in the help center, please edit the question.

2 Answers

Check your DNS servers (cat /etc/resolv.conf) are they the same as on Windows?

One easy thing to try is to edit your /etc/resolv.conf and change the IP address from what's there to 8.8.8.8 or 8.8.4.4 which are Google's Public DNS Servers.

This settings change will only stay until reboot. If it helps you, make it permanent using these instructions.

share|improve this answer
add comment
up vote 1 down vote accepted

I seem to have fixed it by making my IP static...

share|improve this answer
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.