Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have ubuntu 13.04 installed on my machine along with with xubuntu, lubuntu and xmonad. I'm logging in to xmonad which is my window manager of choice at the moment. All has been fine but I can't run gwibber. I have it installed but when I try to run it in xmonad I'm told it isn't installed and that I should apt-get. When I apt-get I'm told I have the latest version. I'm sure I'm missing something glaringly obvious here, but I can't see it. Any help enormously appreciated.

p.s. I have xmobar and trayer running fine.

share|improve this question
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.