Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I was trying to use the make file of a program and I hit the following error:

/usr/bin/ld: cannot find -lcblas

I tried the solution from https://bugs.launchpad.net/ubuntu/+source/atlas/+bug/769180 but it did not work. Can some one help me out with this?

share|improve this question
2  
Have you installed libatlas-base-dev package? Can you give more info on what have you tried to fix this (how have you created the symlinks)? –  Salem Jul 12 '13 at 9:26
    
@Salem Thanks, installing libatlas-base-dev resolved this issue. –  user1639538 Jul 12 '13 at 15:04
    
Please write an answer describing what have you done and mark it as solved. –  Salem Jul 12 '13 at 15:18

1 Answer 1

installing libatlas-base-dev Install libatlas-base-dev solved the problem.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.