Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am using Ubuntu 12.04 and I installed fallback version of desktop. I have a problem about my network manager in system tray. I can see network manager but no button is working in network manager in system tray.

Network Manager

I could not make buttons in network manager as seen in the image worked.

What can be the solution of this problem?

Thank you!

share|improve this question
    
So you can't click on any of those buttons? Can you open a terminal (Ctrl+Alt+T) and type sudo service network-manager restart, and check again? –  Alaa Ali Jul 11 '13 at 9:12
    
They are still not working. I can clicked but there is no reaction. –  Whispered Jul 11 '13 at 9:16

2 Answers 2

up vote 1 down vote accepted

Try restarting the applet:

killall nm-applet
nm-applet &
share|improve this answer

After numerous attempts to fix the issue,I resorted to installing an application "Wicd Network Manager" available in the Software Center.Works pretty neat.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.