Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I downloaded the ISO from the official Ubuntu site, burnt the ISO to DVD and on restarting, I get the following error-

start booting from usb device syslinux 3.82

I've tried to install 13.04 and 12.10, but I've faced the same error. Later, I decided to install Linux Mint 15, only to get the same error. I reached the welcome screen, but when I select any of the given options, nothing happens and I get this error-

corrupted kernel image

I decided to check the distros on VirtualBox and they work fine, so where did I go wrong?

share|improve this question
could you describe the process followed to burn the ISO onto the DVD? if there was any error during that process, it may get rectified. – Projjol Jul 11 '13 at 6:20
@Projjol, I use UltraIso on windows 7.Burning always finishs succesfully. – Aleksei Bulgak Jul 11 '13 at 9:34
There might be an issue with the ISO itself then, could you check the MD5sum? You'd have to cd into the directory where the downloaded ISO is & run the command md5sum download_flie_name.iso, verify with the hashes given on this link. – Projjol Jul 11 '13 at 10:52

Have you tried those DVD's in Virtualbox ?

If they aren't working in VB then it is a burning software problem.

share|improve this answer
He has already mentioned in the question that they work in VirtualBox. – Alaa Ali Jul 11 '13 at 7:17
He has not specified whether he tries ISO images or DVDs. – Pulkit609 Jul 11 '13 at 7:30
I trying iso images – Aleksei Bulgak Jul 11 '13 at 9:33
Well, can you try the DVDs in VirtualBox like what @Pulkit609 mentioned? Maybe the DVDs weren't burned properly. Alternatively, you can install using a USB stick, which is much easier in my opinion. – Alaa Ali Jul 11 '13 at 10:42
when install on usb get this error start booting from usb device syslinux 3.82 – Aleksei Bulgak Jul 11 '13 at 11:18

Probably editing the syslinux.cfg file can help you out, you can do the following-

1.Open the the syslinux folder in the root of the flash drive.

2.Inside is a file called syslinux.cfg you’ll want to edit that.

3.Find the line “ui gfxboot bootlogo” and simply remove the “ui “.

4.Save and try booting again.

If that does not work, the following can be tried (found it after going through a few sites, but this isn't a concrete solution really)

1.Type “help” and press enter

2.Hit Enter again

As mentioned, the chances of the second option being viable are really low.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.