Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am new to Linux world and I'm trying to use Fire.app Dead Easy HTML Prototyping.

This programs helps with the creation of web apps by adding all the necessary files for Zurb foundation for bootstrap.

The problem is that it doesn't require a installation, as it becomes as an executable file. I tried using these instructions with no success. I would appreciate if someone with more experience can help me.

I use Ubuntu 13.04.

share|improve this question
    
Have you installed Java? "Fire.app is written in Java (JRuby), so you must install JRE(Java Runtime Environment) first". –  papukaija Jul 10 '13 at 19:34
    
Hi papukajia thanx for answering. I think i already installed, because i have netbeans running ok and i have JDK. i also use apt-get to install ruby. –  Queneri Marnezti Jul 10 '13 at 20:05
    
Thanks. Could you clarify if you get any error messages? –  papukaija Jul 10 '13 at 20:46
    
I tried to follow the instruction i post before(under "These") i stop in the part it say "blunder". when i write "bundle install" on the terminal throws me an error " cannot locate Gemfile"- I really don't understand this steps, but unfortunately are the official installation guide for the app, and no luck searching google. –  Queneri Marnezti Jul 11 '13 at 3:03
    
Please see this question: stackoverflow.com/q/3329953/576991 –  papukaija Jul 11 '13 at 10:40
show 1 more comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.