Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I do not seem to be able to select the CD to copy from the combo-box on the copy disk dialogue window - I have tried with a mouse and keyboard but can't select the disk if there is only one item in the menu :( Any suggestions?

share|improve this question

That's this bug, which although it shows as fixed I ran into with a brand-new Linux Mint 16 installation just now. (Linux Mint is derived from Ubuntu.)

The good news is, if there's only one item on the list, just go ahead and choose your target (I was doing an .iso file) and click Create Image. It uses the one item on the list, despite it not showing as selected.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.