Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have installed Ubuntu 12.04 on an external HDD because it wouldn't install alongside Windows 8, but now the computer won't recognise the HDD as a bootable drive and skips straight to Windows 8. I removed the 2 internal HDDs before the installation process because I don't want Grub to mess around with the MBR, I've had that happen before. I have moved USB input boot to first priority, and tried to manually force it to boot from the external HDD, but it just comes up with a flashing underscore. Thanks

share|improve this question
    
When the computer screen turns on, you are shown option to press some key (most likely F1 to F12) to open setup. There if you navigate the menus, you should find options to change order of preference, as to from which drive to boot. So if you want to boot from external hard drive, then move it to no.1 preference in the list. Tried this? –  Aneesh Karthik C Jul 10 '13 at 7:49
    
yah alredy done that and booted it from USB input but it just comes up with a flashing underscore that goes infinitely. –  Reece Jones Jul 10 '13 at 7:56
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.