Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I upgraded from 12.04 to 13.04 and now Mountain lion just doesn't boot. I had the latest refind installed but that doesn't work any more. In grub I see OSX but they don't work. I tried starting in recovery and force boot mac with the keyboard short-cuts. Nothing. Appreciate any help.

share|improve this question

Solved by OP in comments

I solved it. I had to use gparted. It didn't seem to do anything at first. My partition looked correct. But after that, I could boot into OSX using the keyboard shortcuts and reinstall refind. And all is well.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.