Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I wish I could say that I’ve done more for the Linux community as of recent but I am very VERY new to all of this and I feel very much in over my head. I figured I would install Ubuntu. on my computer and then I would learn and contribute to the community simultaneously. I will try to be as detailed as I can, please ask questions if you need clarification.

I installed Ubuntu. 13.04 (64-bit) on my dell Inspiron 1501. This has an AMD Turion 64-bit TL-56 1.8 Ghz mobile processor. It is a dual core. It has an ATI Radeon Xpress 1150 chipset in it as well. As of right now I only have a total of 2Ghz ram, however I was planning on upgrading that in the near future so I opted for the 64-bit Ubuntu. 13.04.

I first tried the live CD and everything seemed to be functioning correctly other than the wireless (but that's not the issue at hand, there are plenty of guides on the internet on how to get that functioning). The internet worked just fine when it was plugged in so no issues there. However, once I went from that to installing 13.04 (just 13.04, no dual partitioning... I want this computer to run strictly Ubuntu.) it did not work. It took me into a shell that I could not type anything into. In this shell it said Bug: unable to handle kernel paging and then it called a bunch of traces and froze up.

I had to hard reset the laptop. I tried the boot-repair program multiple times with many different settings and typically after starting up the laptop would say something along the lines of recursive errors. will attempt to fix and then it would attempt to fix a couple of things, and then the computer would freeze up after the text said end trace... so I had to hard reset it again. I'm not an impatient person either, when I say it would freeze up it would be for a period of at least 15 minutes each time before I decided to hard reset. I attempted to install 12.10 on it instead and I got the same exact message, and when I ran boot-repair it did the same exact thing as before.

I am currently in the process of running memtest64+ on the computer's memory, though I really don't believe that, nor any of the hardware is at fault due to the fact that it was still running windows vista perfectly when I had decided to switch over to Ubuntu. so far the memtest has came back just fine without any errors, but I’ve only been running it for approximately an hour.

So this is the situation I’m in. I did notice when I was using the live disk that the video driver needed updated so I performed that, though I’m fairly certain that has nothing to do with this. I have also attempted (though I’m not certain that my attempt was successful in accomplishing what I had planned) to manually edit the grub settings by making acpi=0 along top of adding nomodeset to the boot commands. Like I said, I’m not sure I did that correctly though, but I’m fairly certain I did.

If anyone needs any more information I will be more than happy to provide it, I will post back once I get the full results of the memtest. I very much appreciate any ideas anyone else has, I’ve been at this for a few days to no avail... thank you

share|improve this question
add comment

3 Answers

From experience I tried 12.10 and currently running 13.04 flawlessly BUT needless to say that I find 12.04 LTS, THE most stable release out there nopt to mention that is a Long term Support version until 2017....Did you try 12.04 yet? I would if I was you, maybe you'll have better luck with this version.

Good luck and welcome to a wonderful community....such is Ubuntu and Linux.

Luis

share|improve this answer
    
Thank you. And I'm not sure if I tried it yet, i believe that i tried 12.10 instead. Regardless, I will try it this evening for sure though and I will let you know how it goes. Wish me luck and thanks for your response. –  user173944 Jul 10 '13 at 2:18
    
Actually yes, I apologize for my error in communication. I did try 12.04 not 12.10. The same thing happened in both versions of the os though which led me to believe it was some sort of hardware incompatibility or a hardware module not being installed or a piece of hardware not functioning properly in general –  user173944 Jul 10 '13 at 2:24
    
Memory test came back just fine as well –  user173944 Jul 10 '13 at 6:05
    
In addition I attempted to install 12.04 again. Same error occurred as in 13.04. –  user173944 Jul 10 '13 at 8:03
add comment

For anyone who stumbles across this question in hopes of an answer:

I got to thinking about my problem and the answer became quite clear to me. I was told by the person I had received this laptop from that my laptop was a true 64 bit system. He's a close friend of mine and he's pretty tech savvy. I was taking his word that it was in fact a true 64 bit laptop but Upon further research I discovered its not actually a true 64 bit system. So basically ehat was happening was it was searching for a node that wasn't actually there, hence the error.

I them installed the 32 bit version of Ubuntu 13.04 completely error free. It runs very smoothly, the only glitch I had was getting the wireless card to work. So i hooked it up via ethernet cable and installed the correct nonfree driver. I really do hope this helps anyone looking for an answer to this or a similar issue. I will be answering more questions as soon as I configure everything the was I want and figure out what the hell I'm doing

share|improve this answer
add comment

I got this error when I was trying to install the 12.04.3 LTS 64-bit on Dell Latitude E6430 from USB, which I prepared with the UNetbootin (in Windows). At last I created the installation USB with the Universal USB Installer and the installation succeeded.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.