Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I've tried following the instructions from,

 "http://www.omgubuntu.co.uk/2012/11/new-lens-lets-you-search-google-play-from-the-         unity-dash". 

The first command,

 "sudo add-apt-repository ppa:abhshk-btra/rotatingcanvas"

adds the repository and returns successfully.

The second command,

 "sudo apt-get update"

fails with,

"W: Failed to fetch http://ppa.launchpad.net/abhshk-btra/rotatingcanvas/ubuntu/dists/raring/main/binary-i386/Packages 404 Not Found

E: Some index files failed to download. They have been ignored, or old ones used instead."

I understand the failure easily enough, there are no files for 'raring'. How to proceed from here? Wait for the ppa to be updated, or is there another way to get the lens installed?

Thank you for taking the time to look at this,

Steven

share|improve this question
add comment

1 Answer

up vote 0 down vote accepted

You can download and install the lens directly. Download this enter link description here

and install it by open a terimanl in the folder you downloaded it in and do a:

sudo dpkg -i googleplaylens_12.11_all.deb

After that you might have missing dependencies, so do a:

sudo apt-get install -f

to install missing dependencies. Remember that the package won't get updated itself by this way. When there is an update, you'll have to download the new .deb file and install it the same way.

share|improve this answer
    
Your suggestion worked. Thanks so much for your help and patience (After reading your reply I looked at the page I listed with the original question again and saw the direct download link!) I hate having public blonde moments. Risking another blonde moment, Do I close this question now that it's been answered? –  Steven Miller Jul 9 '13 at 16:49
    
Glad, I could help. If this answered your question, you click on the tick on the left next to the post. –  wegsehen Jul 9 '13 at 17:03
    
It did indeed help. Thanks again. –  Steven Miller Jul 9 '13 at 17:11
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.