Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm trying to set up an ad hoc network between an ARTiGO a1000 system (running ubuntu 11.10) and my computer (running mac os x), and I can't seem to get the connection working.

I've tried setting up the "server" on both computers, and I've managed to connect with the other computer (at least, all indications say I have). However, pinging the other computer doesn't seem to work regardless of which computer i use... I've tried pinging the address of the other computer, the "router" address, and all of the pings fail with a "request timeout."

I originally kept the settings so that IP addresses would be assigned by the computer that was "hosting" the ad hoc network, but an IP was never found by the ARTiGO, so pinging the computer was impossible.

I've also tried manually assigning static IP addresses to both computers using the same subnet/gateway... which still doesn't seem to work. Has anyone ever had this same issue, and if so, what pointers would you possible have?

Thanks!

P.S. The end goal is to create an SSH server on the ARTiGO Ubuntu system that my computer will be able to connect to in order to transfer files, run code, etc. If anyone has a better idea how to accomplish this without setting up this network, I'm very willing to listen.

share|improve this question
add comment

Know someone who can answer? Share a link to this question via email, Google+, Twitter, or Facebook.

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.