Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am currently running on an Ubuntu 13.04 environment.

I am able to connect just fine to my Office VPN, the only problem I am having now is I don't have internet access once I am connected. There is a little lock symbol next to the internet connection symbol in the top right hand corner by my clock.

I know when I was on a windows machine I was able to VPN and piggie back off the office IP address just fine. Is there a setting I need to change on my Ubuntu machine to do the same?

share|improve this question
    
askubuntu.com/questions/294120/… –  Qasim Jul 9 '13 at 0:17
    
Thanks, these are the exact settings I am using to successfully VPN into my office network. However, I cannot access internet once I do. –  bbullis Jul 9 '13 at 6:52
add comment

1 Answer

The option you're looking for is "Use remote gateway for all traffic", although I'm not sure which VPN solution you're using, so I can't give you any more detail.

It's just a configuration options not a software/OS problem. Strike that...

You appear to be referring to this bug.

share|improve this answer
    
I setup my VPN using this method. askubuntu.com/a/295309/168674 –  bbullis Jul 9 '13 at 6:54
    
check the edit, –  hbdgaf Jul 9 '13 at 8:29
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.