Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I would like to use Super+E as a shortcut to open Nautilus. Whenever I add Super+E as a shortcut in System Settings > Keyboard > Shortcuts it works fine. But after I reboot/re-log Super+E does not work anymore. On the other hand, the shortcut is still correctly listed in Keyboard > Shortcuts.

I've already tried CompizConfig Manager and configured a new command for starting Nautilus, but this seems to be buggy: Nautilus will always open behind the current active window.

Any ideas?

share|improve this question
add comment

1 Answer

Try the following,

1) System settings -> Keyboard ->

2) Launchers | Home folder

3) Press "Super + E"

and close the dialogs.

Now press Super + E , it should open the "Home folder" in nautilus.

It worked for me.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.