Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

For a week or so, the Ctrl+C mapping does not send an interrupt, but opens a new tab with another profile. It might have happend around the time when there were updates for all KDE software.

I start with a single tab with the Solarized color scheme:

Then I press Ctrl+C and get a new tab with a different profile:

However, if I press Ctrl+Shift+C, I get the interrupt:

In the settings, it seems all fine:

How can I get it back to have Ctrl+C send an interrupt and Ctrl+Shift+C copy text?

share|improve this question

1 Answer 1

up vote 1 down vote accepted

I experienced the same frustrating behaviour. While poking around I found that I had a profile mapped to a key combination that included Ctrl+C.

If you haven't already, you might want to check your profile short-cuts under Settings -> Manage Profiles.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.