Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I recently installed Lubuntu 12.04 on a USB stick. It runs very good. The problem is that I can't make Adobe flash player work. I use Chromium as default browser and every time when i enter a youtube video, it says that I don't have the plugin, then the window turns black, the video is loading, and then it says You need flash player.. download the most recent version... I really need this fixed. Any help?

If it counts: i have 1gb RAM, 1.5ghz ADM Sempron, 128mb video nvidia card, no hard disk

share|improve this question
    
Have you tried to install flash using the Ubuntu software repositories, and not the download from the adobe website? There should be a package called flashplugin-installer in universe, which will download and install the flash plugin for you, and in partner there's also a package containing the flash plugin itself. –  soulsource Jul 8 '13 at 16:42
    
If you mean installing with Synaptic, yes, i tried that. Still doesn't work. If you have any other sugestions please remember that I'm a newbie :D –  Borcea Razvan Jul 8 '13 at 16:50
    
Yes, I was referring to synaptic. If flashplugin-installer didn't work for you, you could try to enable the partner repo in software sources, refresh the package list and search for adobe (I don't know the package name by heart and I'm writing from my phone). –  soulsource Jul 8 '13 at 17:27
add comment

Know someone who can answer? Share a link to this question via email, Google+, Twitter, or Facebook.

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.