Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I upgraded from Ubuntu 12.10 to 13.04. On starting I found that google-chrome was not working. Starting google-chrome from the command line showed it was complaining about missing libudev.so.0. So I uninstalled Chrome and reinstalled it from the deb provided by Google. Now Chrome starts but does not connect to any websites outside the local network (we are behind a proxy). Firefox/Links etc work fine so the connection is okay. How could I go about fixing this?

Thanks,

ETA: On starting google chrome through the command line I get the following message:

Gtk-Message: Failed to load module "overlay-scrollbar"
GLib-GIO-Message: Using the 'memory' GSettings backend.  Your settings will not be saved or shared with other applications.
Created new window in existing browser session.
share|improve this question
    
Please expand "ETA"? –  user25656 Jul 8 '13 at 12:17
    
Edited to add. I added the error message later. –  Farhat Jul 8 '13 at 12:21

1 Answer 1

I got it to work by giving the proxy server information on the command line. For some reason it is not picking the proxy server information from the system wide proxy settings.

google-chrome --proxy-server="proxy:port"
share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.