Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

This is info from chrome://plugins/. It is seen that is used. System one, not Chrome's integrated one (

Adobe Flash Player - Version: 11.2 r202
Shockwave Flash 11.2 r202
Name:   Shockwave Flash
Version:    11.2 r202
Location:   /usr/lib/flashplugin-installer/
Type:   NPAPI
MIME types: 
MIME type   Description File extensions
application/x-shockwave-flash   Shockwave Flash 
application/futuresplash    FutureSplash Player 

So system flash doesn't work, Chrome cannot load it. Here's an info about it

What do I need to do to make flash work in Xubuntu 13.04 with Chrome?


Chromium has the same problem too. Some people suggest to use Chromium instead Chrome and it will work fine. Don't believe. It will not.

UPD 2:

The interesting thing is that on Window the latest Chrome is 27...and smth. And its integrated Flash is 11.7...and smth. Ubuntu's Chrome is 28... and Flash is 11.2. And from official package repository. And doesn't work.

share|improve this question
I had the same problem with 12.04. I tried eveything to get it to work. I couldn't get it to work with Flash 11.2. I had to download Flash 10.3, extract the to /usr/lib/mozilla/plugins. (chrome will pick this up) You will have to uninstall flashplug-installer first or just delete the .so file listed on the code you posted – BiggJJ Jul 7 '13 at 23:35
I'm guessing it's an architecture/multi-arch problem. That's off the cuff though. – RobotHumans Jul 7 '13 at 23:53
@BiggJJ, Thank you very much for your comment, now all works just fine :) What I did is just renamed the file I didn't delete it, didn't uninstall flashplug-installer or didn't download previous versions of Flash. I just renamed the file. I think Chrome detected a file absence and switched to either its integrated one or took the one from /usr/lib/mozilla/plugins as you said. Anyway now Flash is present. Write your comment as an answer and I'll accept it as the right answer. – Green Jul 11 '13 at 3:57
OK, Thanks @Green – BiggJJ Jul 11 '13 at 11:22
I don't see why you have got 11.2 in Chrome - that's really not an official Google Chrome build. Google Chrome comes with 11.7 only nowadays. – gertvdijk Jul 13 '13 at 22:16
up vote 0 down vote accepted

I had the same problem with 12.04. I tried everything to get it to work. I couldn't get it to work with Flash 11.2.

Just delete or rename the .so file in /usr/lib/flashplugin-installer/

If you are still having problems download Flash 10.3, extract the to /usr/lib/mozilla/plugins

share|improve this answer
Flash 10.3 is really old and does not receive any security updates anymore. So I won't recommend that. Chrome's built-in Pepper-flash is at 11.7 nowadays. – gertvdijk Jul 13 '13 at 22:13

protected by Community Jul 21 '13 at 12:12

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.