Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I run 13.04 on this laptop and 12.04 on my netbook. I am trying to dual Boot with 13.04 and another distro, but all my Live USBs won't work. I have tried sudo dd if[ur.iso] of=/dev/sd(x), which isn't booting to the live USB but to my Ubuntu installation.

I have tried Unetbootin which gives me a black screens or "This is not a bootable device". I also have tried to do it on my netbook and re-downloading the .iso file. I have now also tried the live disk creator and I get up to the selecting install but it reads "Cannot Mount" in Ubuntu 13.04. I really want to do this and I am desperate for answers. Is there anything I can do?

share|improve this question
2  
What do you mean "do not work?" We can't even guess if it's an issue with booting or your live-usb creation. PLease add what you did, what happened (exactly), what you expected, what you tried (bios? etc).. –  Nanne Jul 7 '13 at 16:05
    
When I used Unetbootin I get a blank black screen or "This is not a bootable disk". Using the command line It just boots to ubuntu. –  FoxyRK9 Jul 7 '13 at 16:08
    
you should add the information to the question, if you please :) –  Nanne Jul 7 '13 at 16:13
    
Have you tried other burning app on Ubuntu 13.04, Brasero Disc Burner? K3b? I had similar problem with Ubuntu 13.04 neither of them work but I manage to burn Ubuntu 13.04 on Ubuntu 12.04. I don't know why, but it works. Maybe you should try on another machine or boot through Ubuntu 12.04. –  Shaharil Ahmad Jul 8 '13 at 16:22
add comment

1 Answer 1

Why don't you try the LinuxLive USB Creator:

LinuxLive USB Creator is a free and open-source software for Windows. It will help you in your journey of discovery with Linux.

For you, LiLi creates portable, bootable and virtualized USB stick running Linux.

share|improve this answer
    
I have now tried that and the program under wine shows up as a black box. –  FoxyRK9 Jul 7 '13 at 17:16
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.