Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm experiencing problems with CTRL+ALT+ANY LETTER shortcuts.

For example the "Lock screen" shortcut wich is CTRL+ALT+L works only when I press the keys in ALT+CTRL+L order. It doesn't work when the CTRL button was pressed first.

A workaround for the issue it to turn off the NumLock, but it doesn't seem to me a good solution because I use the keypad very often.

The shortcuts have been working fine a day ago. I changed one of them in the settings, but I didn't change anything else.

Is there any solution for the problem, or a way to restore back default keyboard shortcuts? I want the keyboard shortcuts work no matter what order the keys has been pressed.

share|improve this question

1 Answer 1

up vote 2 down vote accepted

Finally found it. One of the shortcuts has contained the Mod2 key. I don't even know which key Mod2 is but after removal of the shortcut all works fine.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.