Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

OS: Ubuntu 13.04

desktop environment : unity

Process : Intel® Core™2 Quad CPU Q9550 @ 2.83GHz × 4

Ram : 4GB

Video card : ATI 1GB

i use "unity tweak tool" to change icons, and when i change icons to "Faenza", and try to search in unity i see some icons disappeared and the all unity freezing except mouse still i can move it.

and i try to use another "Flattr" sets but same problem

http://deviantn7k1.deviantart.com/art/Flattr-icon-theme-376383397

and then try to play with "Inherits" in "index.theme" for "Faenza" to depends on Ubuntu mono icons but same problem

and even re-install Ubuntu 13.04 but problem still

and when try to change to "Nitrux" all icons appear and no freezing, and also Ubuntu icons work well.

may be the problem after update the system, or bug

share|improve this question
    
I think this is a bug because this doesn't happen for me on another partition which has ubuntu 13.10 installed. The /home is on another partition. –  user128712 Jul 7 '13 at 12:16
    
i install ubuntu 13.04 on partition, and /home on another partition, and i tried put icons on both, but problem still –  devjustly Jul 7 '13 at 14:56
add comment

2 Answers 2

I would suggest you to remove Ubuntu Tweak Tool. Ubuntu Tweak tool is a third party software and you should always avoid installing them. They are unverified and can cause severe damage to your system. I would suggest you to take a look at this.

If you really want to change the icons or themes, install MyUnity. It is a third party software too, but more reliable and less buggy. You can install it directly from the Software Center. If you want Faenza icon set, here's how to install it:

  1. Download Faenza icon set from here.

  2. Unzip the folder and double click on file named "INSTALL" and select "Run in terminal"

  3. A terminal will open asking your permission for installing the icons.Type "Y" for yes and enter.

  4. Now open MyUnity and select themes from the top bar.

  5. Select the icon set in the right panel.

Many times you don't have a "INSTALL" script for icon sets. In that case, you have to install the icons manually. Don't worry, it's very easy! Here's what you have to do:

  1. Unzip the folder containing the icons.

  2. Now you require them to place in /usr/share/icons

  3. To do this you have to log in as root. Open a terminal and type this:

        gksudo nautilus
    
  4. A window will appear. Navigate to /usr/share/icons and place your icon folder in it.

  5. Now open MyUnity and select themes from the top bar.

  6. Select the icon set in the right panel.

    That's all!

share|improve this answer
    
not working. and "MyUnity" not found in software center, but "Unity Tweak Tool" found in software center. may you confused between "Tweak Tool" and "Unity Tweak Tool" :) and i put icons in ".icons" directory under "home" directory. thanks for respond –  devjustly Jul 7 '13 at 10:40
    
Check this. –  user2266748 Jul 8 '13 at 13:48
    
not available for ubuntu 13.04!! –  devjustly Jul 8 '13 at 15:03
    
I am very sorry for that ! –  user2266748 Jul 8 '13 at 16:27
    
I am very sorry for that ! I did not know that MyUnity has been dropped from software center in Ubuntu 13.04. I use Ubuntu 12.04 LTS. What I wanted to say is, always install apps from software center. Maybe MyUnity has been renamed to something else l. But installing apps from software center doesn't mean the app would work properly, it would just reduce the risk. I had problems due to Tweak tools. I would suggest you to search for possible bugs before installing any software. –  user2266748 Jul 8 '13 at 16:33
add comment
up vote 0 down vote accepted

the problem is solved.

i think the problem because some icons may broken when extract it by "B1 free archiver" app , but when i try to extract it by default archive manager in ubuntu, everything work well

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.